cSurvey

  • Increase font size
  • Default font size
  • Decrease font size
Home Download Requirements

Requirements

cSurvey does not require a real setup to be installed on your computer.
You need the following requirements installed on your computer to run cSurvey:

Microsoft .Net Framework 4

Therion

Currently you can not run cSurvey using Mono.
Note: To properly handle certain functions related to the sketch you must install Therion 5.3.9 or later.

 


Questions? Bugs? suggestions?
Take a look at forum
Sorry, most topic are in italian but you are free to write also in english...